Pond Boss Magazine
https://www.pondboss.com/images/userfiles/image/20130301193901_6_150by50orangewhyshouldsubscribejpeg.jpg
Advertisment
Newest Members
jessicajoe348, DylanPier13, KarensyKin, 1997pond, Oldebrooke Farms
17031 Registered Users
Forum Statistics
Forums36
Topics38,523
Posts523,212
Members17,031
Most Online3,583
Jan 15th, 2020
Top Posters
esshup 24,872
ewest 20,433
Cecil Baird1 20,043
Bill Cody 13,632
Who's Online Now
7 members (azteca, Sunil, DSCKY, Bobbss, Bill Cody, Zep, Steve_), 197 guests, and 406 robots.
Key: Admin, Global Mod, Mod
Previous Thread
Next Thread
Print Thread
Alum is not working. What am I doing wrong?
#525075 08/23/20 09:13 AM
Joined: Apr 2018
Posts: 42
Likes: 1
D
Dilley Offline OP
OP Offline
D
Joined: Apr 2018
Posts: 42
Likes: 1
I have a 3/4 acre pond. I did the jar test it's definitely cloudy because of clay. My average depth is roughly 5.3 feet. I cut the pond into quarters both long and wide and measured it. So roughly 4 acre feet is the calculation I'm going off of. I did a 1 gallon and a 5 gallon alum test. 6 TSP of slurry equivalent worked in both in 12 hours no problem.

I've now added 1050 lbs of Alum and almost 0 noticeable difference. The water appears less brown and more green and maybe a tad clearer at the top 8 inches or so.

The first 600 or so lbs I was adding 30% hydrated lime right after it. The remaining 450 lbs I didn't add any hydrated lime as my PH was only getting to 6.5.

I haven't had any rain and my shores are very much taken over by vegetation. I'm not diluting the alum with very much water I was thinking possibly that's an issue? How many gallons of water vs alum should I be mixing? I'm only doing about 50 gallons of water per 100lbs of alum.

maybe it's sinking too fast?

My next question is there a time limit on when I can just add more or have I completely wasted the first 1000 lbs of alum? I can't get more for a week and I was thinking if I can just add 300lbs at a time I can just keep going until it works or do I have to do it all in 1 sitting?

What should my next move be? I feel like I'm just throwing a ton of money away.

Thank You

Re: Alum is not working. What am I doing wrong?
Dilley #525078 08/23/20 09:34 AM
Joined: Mar 2016
Posts: 87
Likes: 3
M
Offline
M
Joined: Mar 2016
Posts: 87
Likes: 3
Be careful without adding Lime to balance PH. I would recommend you keep checking PH as you add Alum. I had a similar situation and a massive fish kill.


I Subscribe to Pond Boss Magazine

To Fish or Not to Fish?
What a stupid question!
Re: Alum is not working. What am I doing wrong?
Dilley #525084 08/23/20 10:07 AM
Joined: Jan 2009
Posts: 24,872
Likes: 56
Moderator
Ambassador
Field Correspondent
Lunker
Offline
Moderator
Ambassador
Field Correspondent
Lunker
Joined: Jan 2009
Posts: 24,872
Likes: 56
The alum has to be mixed with enough water to come out of a garden hose like water comes out of the garden hose. Agreed with keeping a tab on the pH levels, plan on using 50# of hydrated lime for every 100# of alum. You can't mix them together, they will make a jello and you won't be able to apply it to the pond.

If you didn't see the alum starting to flocculate in the pond you didn't add enough the first time, and I'm pretty sure that if it isn't added ALL at once (the same day) you have thrown the first 1,000# away.


www.hoosierpondpros.com


http://www.pondboss.com/subscribe.asp?c=4
3/4 to 1 1/4 ac pond LMB, SMB, PS, BG, RES, CC, YP, Bardello BG, (RBT & Blue Tilapia - seasonal).
Re: Alum is not working. What am I doing wrong?
Dilley #525092 08/23/20 04:12 PM
Joined: Apr 2018
Posts: 42
Likes: 1
D
Dilley Offline OP
OP Offline
D
Joined: Apr 2018
Posts: 42
Likes: 1
ok yeah i wasn't able to do it all in one day. I'll have to wait for it to cool down and try again. Thanks for the info.

Re: Alum is not working. What am I doing wrong?
Dilley #525260 08/27/20 12:56 PM
Joined: Apr 2007
Posts: 272
Likes: 3
R
Fingerling
Offline
Fingerling
R
Joined: Apr 2007
Posts: 272
Likes: 3
The alum needs to be mixed with enough water such that it is dissolved before it enters the pond. Which size crystal of alum do you have? The alum I bought was "standard ground" - like coarse sea salt - quite a bit bigger particle than the "fine ground". I found I needed to slow WAY down on adding alum to my mixing tank otherwise whole crystals were being blown out into the pond and sinking which gives poor results.

I'm not sure I subscribe to the all in one day or all is lost theory. My pond was much improved when done for the day, but I wasn't quite satisfied. I came back a week later and added more - adding another foot to the secchi reading. Been great all summer even after a 6" downpour. knock on wood...

edit - I remember now ; after done for the day my secchi reading was 30" or so. The next day I showed up and the wind was howling. Standing on my dock the water was gin clear down 60". But the other side of the pond was muddy with an obvious line. What happened was the clear surface water was blown to one side. I needed to treat more and did it the next weekend (had to get more alum).

edit #2 - I did this experiment: poured in the 1.1 grams of coarse alum I knew would treat 5 gallons. Did NOT stir it for 5 days. Nothing happened - still muddy water. Then stirred up and it flocced and sank within an hour.

Last edited by Redonthehead; 08/27/20 01:07 PM.

[Linked Image]
Re: Alum is not working. What am I doing wrong?
Redonthehead #525299 08/28/20 01:46 PM
Joined: Apr 2018
Posts: 42
Likes: 1
D
Dilley Offline OP
OP Offline
D
Joined: Apr 2018
Posts: 42
Likes: 1
The stuff I was using is very fine dusty almost. I probably wasn't mixing it all that well, but it floated decently in the water though it's possible it sank fairly quickly after.

It's too dang hot to spend all day out there doing this so I'll just have to try again. 1000 lbs and almost no results though so I'm guessing it didn't work.

Re: Alum is not working. What am I doing wrong?
Dilley #525300 08/28/20 02:39 PM
Joined: Jun 2018
Posts: 1,081
Likes: 31
R
Offline
R
Joined: Jun 2018
Posts: 1,081
Likes: 31
If my memory is right you have used way more than needed I already. Is there a way to get the alum sitting on the bottom stirring bk up. Like maybe a huge trash pump. I know when I do a rest jar I can keep stirring it up. Now this is just an idea if never messed with it in a pond. Experts might say it wont work.


The people who say I can't do it can just sit the @^#% down and watch me. Friends call me Rusto I also subscribe to pond boss mag. http://forums.pondboss.com/ubbthreads.php?ubb=showflat&Number=504716#Post504716
Re: Alum is not working. What am I doing wrong?
Dilley #525310 08/28/20 07:47 PM
Joined: Apr 2007
Posts: 272
Likes: 3
R
Fingerling
Offline
Fingerling
R
Joined: Apr 2007
Posts: 272
Likes: 3
Originally Posted by Dilley
The stuff I was using is very fine dusty almost. I probably wasn't mixing it all that well, but it floated

fine dust? floated? perhaps you are thinking of the hydrated lime?

How did you mix the alum and water? how did you apply it?


[Linked Image]
Re: Alum is not working. What am I doing wrong?
Dilley #525313 08/28/20 08:05 PM
Joined: Apr 2018
Posts: 42
Likes: 1
D
Dilley Offline OP
OP Offline
D
Joined: Apr 2018
Posts: 42
Likes: 1
i mixed 100 lbs of alum into 50 gal trash can. Stired it up as i slowly mixed it. Then used a transfer pump to pump it out to the pond. Wasn't as fine as hydrated lime, but it was fine for sure. maybe sandy was a better word.

Re: Alum is not working. What am I doing wrong?
Dilley #525378 08/31/20 07:34 PM
Joined: Apr 2007
Posts: 272
Likes: 3
R
Fingerling
Offline
Fingerling
R
Joined: Apr 2007
Posts: 272
Likes: 3
I am not sure but doubt 100 lbs of alum can be dissolved in 50 gallons of water. Its OK if not, as long as your pump suction intake is held above the "sand" in the bottom of the barrel. ie: just pump out liquid without sucking up "sand". then add more water and stir it up again before pumping out. 100 pounds of alum in the bottom may take several "batches" of new water to dissolve it all. I assume you are spraying it out over the surface of the pond.

I did a version of Kelley Duffie's post on here years ago, where you have a continuous supply of fresh water being pumped into the bottom of a barrel. Then 2" pipes out the sides of the barrel so the water with dissolved alum gravity flows out of the barrel over the sides of the boat into the water. Alum is slowing poured into the barrel. My agitation in the bottom of the barrel was too aggressive on "high flow" such that is caused my coarse alum to boil up and out the side pipes. I had to slow the water down and thus slow down adding alum. Just idled the boat in loops around the pond while someone slowly poured alum into the barrel.

After 5 months I am still really happy with it. Its a real pleasure to see bluegill and bass cruising around. Wife has a 14" bass trained to come up for grasshoppers. Saw four broods of 2" long bass last weekend. Never would have happened with 8" visibility muddy water. Pond was built fall of 2017.

Last edited by Redonthehead; 08/31/20 07:47 PM.

[Linked Image]

Link Copied to Clipboard
Today's Birthdays
RochelleRanch
Recent Posts
Roll Call: Please check in....
by DSCKY - 02/26/21 08:57 PM
Happy birthday George
by Zep - 02/26/21 08:02 PM
Yellow Perch Spawn 2021
by Bill Cody - 02/26/21 07:58 PM
Feeding Trout Under Ice / Trout Eating Off Bottom
by Bill Cody - 02/26/21 07:23 PM
Winter surface feeding
by nvcdl - 02/26/21 05:00 PM
Pond Chemistry Results, Goals, Questions
by sfolsom - 02/26/21 04:12 PM
Struggling Water lilies
by Jambi - 02/26/21 04:03 PM
Plant Opinions
by Theo Gallus - 02/26/21 03:59 PM
Crayfish.
by Quarter Acre - 02/26/21 11:56 AM
How to control FA (filamentous algae)
by RStringer - 02/26/21 10:30 AM
Sampling water at depth
by esshup - 02/26/21 09:06 AM
Bluegill size, genetics or environment?
by esshup - 02/26/21 08:54 AM
Newly Uploaded Images
Ice Ice Baby
Ice Ice Baby
by highflyer, February 21
ID?
ID?
by Quixotic, February 7
pond gone
pond gone
by Stressless, January 31
Chara or Coontail?
Chara or Coontail?
by MrSandman, November 28
Help Identifying
Help Identifying
by KW35, October 31

� 2014 POND BOSS INC. all rights reserved USA and Worldwide

Powered by UBB.threads™ PHP Forum Software 7.7.4