Pond Boss Magazine
http://www.pondboss.com/images/userfiles/image/20130301193901_6_150by50orangewhyshouldsubscribejpeg.jpg
Advertisment
Newest Members
cleopatra2000, Shooter Hybrid, nagrigsby33, Brian a, WonderWeb
15355 Registered Users
Forum Stats
15356 Members
36 Forums
35415 Topics
483024 Posts

Max Online: 1039 @ 03/28/13 02:44 PM
Top Posters
esshup 24026
Cecil Baird1 20043
ewest 19286
Dave Davidson1 13318
Theo Gallus 12356
Who's Online
7 registered (rjackson, DannyMac, dreams of ponds, FireIsHot, John Drummond, Zep, TGW1), 150 Guests and 461 Spiders online.
Key: Admin, Global Mod, Mod
Topic Options
#489593 - 05/06/18 06:01 AM Aquapro ADF75, Replace battery with power supply?
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
Hello all.

I bought a used ADF75 off craigslist.
The timer is the F2 model.
I replaced the 12V battery with a new one (12V,8ah.) The battery indicator status shows all but one bar. My multi meter shows 12.9V.
When I run it in test mode, only the top spinner plate runs. However, if I hook my battery charger to the battery (2.5AMP), Both the upper and lower spinners run.
I have read that only the top spinner running indicates a weak battery.

I have access to 115V A.C. power at the feeder. I am considering replacing the battery with a 12V DC 5amp (7 AMP surge) power supply.

Here are the motor specs:
1/35 Horsepower RPM 2942 @ 2 amps Draws 4Ĺ amps at startup, 3 when running.

Does anyone have experience with such a project? Do you think I need more amps?
The duty cycle is short (1 second feed time.) Motor startup is the same draw, regardless of the duty cycle.

Thanks guys!

Btw, this forum is a wealth of knowledge.
It's amazing how much information is here!!


Attachments
power supply.jpg (19 downloads)

_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#489643 - 05/07/18 08:25 AM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
No one?
Guess I'll be the first.
Might be a good chance to build a better mousetrap. I think the issue I'm seeing is a common one with this model.

The plan is to leave the battery in place to hold programming on the timer.
The power supply will be hooked to the battery leads and be on a timer.


Timer will kick on the power supply only at feeding time. System will still be 12V, just additional amps will be available for the motor torque.

In my limited testing, an additional 2.5 amps made things run perfectly and the throw distance was as advertised.


Edited by Clay N' Pray (05/07/18 08:31 AM)
_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#489682 - 05/07/18 02:07 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
ewest Offline
Moderator
Hall of Fame 2014

Lunker

Registered: 03/08/05
Posts: 19286
Loc: Miss.
Sounds like a bad timer or lower spinner problem. The bottom should go off first then the top if working correctly. I have had and worked on a few 75-Ds. I sometimes used 2 batteries wired together both 8 amps.
_________________________















Top
#489800 - 05/08/18 10:23 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Iím not sure of the model number of my AquaPro, but Iíve replaced the timer and the wiring harness in it. It worked very well last year, but this year the top plate is not spinning and the bottom one is. I will tear into it later, as Iím just way too far behind on other tasks right now. Fortunately Iíve got a lot of GSH in the pond, that are keeping the YP and SMB busy.
Just an FYI, Iíve called the guys at AquaPro several times over the years. Theyíve been very helpful and have sent in the timer and wiring harness at no charge. Iíve got all the leaks plugged. If it would have started up and run well this year (like last year) I was going to call it a bargain. Now Iím back to where I wish I would have spent the extra $$ for the TX Hunter.
Jeff
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top
#489808 - 05/09/18 05:38 AM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
Here is where Mr. Greg Grimes mentions the behaviour of the spinners with a low battery condition.

@Setterguy
Try putting more amps on the battery and see if both plates run correctly in test mode.

http://forums.pondboss.com/ubbthreads.php?ubb=showflat&Number=230252


Edited by Clay N' Pray (05/09/18 08:31 AM)
_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#489831 - 05/09/18 12:18 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Originally Posted By: Clay N' Pray
Here is where Mr. Greg Grimes mentions the behaviour of the spinners with a low battery condition.

@Setterguy
Try putting more amps on the battery and see if both plates run correctly in test mode.

http://forums.pondboss.com/ubbthreads.php?ubb=showflat&Number=230252


Thanks, Iíll give it a shot tomorrow. Iíve got another battery on the charger.

Thanks again. Be nice if it fixed it, without having to take it all apart.
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top
#490003 - 05/12/18 03:30 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
Got tired of the false jam messages from lack of amps/power from the little battery. Partly my fault for not getting enough sun to the panel.
Added the 12V power supply today.
It throws great. I put the power supply on a timer, no need for it to be on all the time. It kicks on 5 mins before the feeder, then shuts off after feeder finishes.
No more false jam messages. The motor (s) have full amps at startup.
The battery and panel are still in place and hold the timer clock and programming.















Edited by Clay N' Pray (05/12/18 03:32 PM)
_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#490065 - 05/14/18 05:29 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
The noise is the feeder throwing chow.
It has some serious power now.
wink

https://youtu.be/nNuiZAIlbWQ


Edited by Clay N' Pray (05/14/18 05:30 PM)
_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#490128 - 05/15/18 07:04 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Well thatís a great solution. I have no power at my pond, but youíve got me thinking. I wonder if I could tie in a deep cycle RV battery. Just sit it by the feeder. I still havenít swapped out batteries to see if that will fix my upper motor. Had knee surgery this morning, so Iíve got lots of planning time on my hands. (90 miles from the pond)
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top
#490394 - Yesterday at 07:16 AM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Quick update.. I swapped out batteries yesterday at the pond in my AquaPro feeder. It worked perfectly after the swap. So, Iím not as unhappy with my AquaPro as I was. I think I mentioned, it worked well all of last year, and would have worked well this year had I put in a fully charged battery. I had to relocate my solar panel to the west side of the feeder, it gets the most sun. I needed to mow, but couldnít due to recent knee surgery. So Iíll be back up there as soon as my knee will let me, and make sure itís still working properly.
I did a test feed at 1:00 pm. The feeder got good distance on throwing food. The surface of the pond where the 10 sec test feed went was immediately covered with GSH. (From the shore out 30-40í) Made me think, maybe I donít need to feed. Hopefully the SMB and mythical HSB are hitting the GSH hard.


Edited by SetterGuy (Yesterday at 07:18 AM)
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top
#490398 - Yesterday at 09:08 AM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
Clay N' Pray Offline


Registered: 12/03/17
Posts: 19
Loc: Caswell co NC
Good to hear it's back in the game.
I hope the panel keeps up with the demand.
Give your knee all the time it needs!

Fwiw, my feeder has fed everyday since I added the power supply.
One issue that bothers me is I often find it with the text "jam" on the display, but a test feed throws fine.
Ghost jam? Is there a sensor that might be malfunctioning or needs cleaned?

Having an error message certainly doesn't inspire confidence but I'm happy it still functions!




Edited by Clay N' Pray (Yesterday at 09:11 AM)
_________________________
.75 acre farm pond, Central NC.
LMB, CC, SC, BG and two no account welfare carp.

Top
#490399 - Yesterday at 09:15 AM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
canyoncreek Offline


Registered: 05/07/13
Posts: 1746
Loc: West Michigan
SetterGuy, Hope your knee is doing better soon!

I hear about your mythical HSB and where they went and your story makes me think about the mythical loch ness monster. Your HSB have to be there, but how do they hide so well? How would all the fish make it in your pond except them?

You might need some motion activated underwater camera!

Top
#490420 - Yesterday at 02:22 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: Clay N' Pray]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Originally Posted By: Clay N' Pray
Good to hear it's back in the game.
I hope the panel keeps up with the demand.
Give your knee all the time it needs!

Fwiw, my feeder has fed everyday since I added the power supply.
One issue that bothers me is I often find it with the text "jam" on the display, but a test feed throws fine.
Ghost jam? Is there a sensor that might be malfunctioning or needs cleaned?

Having an error message certainly doesn't inspire confidence but I'm happy it still functions!




I had jams the first year or so. Iím not 100% why. Very frustrating as I had all very small, newly stocked fish. Iíd come up a week later, and no food had been thrown. It must have jammed the day I left. The main problem I had which I think caused the jamming, was water getting in. I finally tracked it down to water getting into the wiring conduit coming in from the solar panel. It was acting like a funnel. The wet spot would cause the jam, I believe. (Plus ruin feed, that I had to toss)
I got to where I ran my hands down through the feed, all the way to where it came out the hopper. Looking at the top of the feed, there was no evidence of a leak.
Lots of silicone caulking finally stopped it.
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top
#490421 - Yesterday at 02:31 PM Re: Aquapro ADF75, Replace battery with power supply? [Re: canyoncreek]
SetterGuy Offline


Registered: 10/30/13
Posts: 1194
Loc: NE Missouri
Originally Posted By: canyoncreek
SetterGuy, Hope your knee is doing better soon!

I hear about your mythical HSB and where they went and your story makes me think about the mythical loch ness monster. Your HSB have to be there, but how do they hide so well? How would all the fish make it in your pond except them?

You might need some motion activated underwater camera!


The knee is getting better, just not fast enough for me. I donít heal as fast as I used to. My wife keeps telling me that Offroad motorcycling might have to be one of the things I concede to old age. Iím just 63 (almost 64) but feel 43.

There will be a party up at my place if I ever catch a HSB. Instead of underwater camera, I thought you were going to say dynamite. wink
_________________________
3 yr old pond, 1 ac, 15' deep.
RES, YP, GS, FHM, HBG, SMB, and HSB..
I think that's about all I should put in my little pond.

Top

Today's Birthdays
Buzz Tatom, North40
Recent Posts
Cleaning feeders? Tricks & tips?
by FireIsHot
Help. Water problems
by Dave Davidson1
06:16 AM
What to do with this pond!
by Rainman
10:45 PM
2018 North Texas Optimal Group Buy
by Chris Steelman
10:26 PM
Bass only pond needs help
by Pat Williamson
10:16 PM
TH feeder question
by Pat Williamson
10:11 PM
New Member
by Pat Williamson
10:06 PM
Facebook Live This Evening!
by DannyMac
08:34 PM
Stocking mini pond
by matija
05:35 PM
Stocking multiple ponds
by BrianL
03:28 PM
Newly Uploaded Images
Crayfish monster.
Turkey Pics
Question on pond draining
King Fisher
Tree Swallow grooming---Female Red-wing black bird
WHEEL BUG

© 2014 POND BOSS INC. all rights reserved USA and Worldwide